手机配资股票开户过程-在线股票配资网咨询|股票配资真实网站
栏目分类
热点资讯
股票配资真实网站

你的位置:手机配资股票开户过程-在线股票配资网咨询|股票配资真实网站 > 股票配资真实网站 > 通达信鹰眼盯盘主图指标公式(附源码破译和源码)

通达信鹰眼盯盘主图指标公式(附源码破译和源码)

发布日期:2024-03-14 18:30    点击次数:142

编程思路破译

X_1赋值:2

X_2赋值:上次到最后交易的周期=100距今天数

X_3赋值:如果是否最后一个周期=1,返回X_2日内最低价的最低值,否则返回0的最后一日取值设为常数

X_4赋值:如果成交额(元)/收盘价/(20日内成交额(元)的最高值/20日内收盘价的最高值)*100>100,返回100,否则返回成交额(元)/收盘价/(20日内成交额(元)的最高值/20日内收盘价的最高值)*100

输出AA10:收盘价的历史简单移动平均,画红色

输出AA12:收盘价的历史简单移动平均,画红色

X_5赋值:AA10-1日前的AA10的反正切*3.1416*10

X_6赋值:AA12-1日前的AA12的反正切*3.1416*10

X_7赋值:收盘价的13日简单移动平均

X_8赋值:(收盘价+最低价+最高价)/3

X_9赋值:X_8的13日指数移动平均-1日前的X_8的13日指数移动平均的反正切*3.1416*10

X_10赋值:收盘价的8日指数移动平均

画带状线

画带状线

如果到最后交易的周期<100,返回X_3+平滑异同平均线的DIF*1.5,否则返回无效数,画黄色

X_11赋值:收盘价的2日指数移动平均的2日指数移动平均

输出AZ1:1日内X_11的最高值的2日指数移动平均,画白色

输出AZ2:X_1日内AZ1的最高值的1日指数移动平均,COLORFF99FF

输出AZ3:X_1日内AZ2的最高值的2日指数移动平均,COLORFF77FF

输出AZ4:X_1日内AZ3的最高值的3日指数移动平均,COLORFF55FF

输出AZ5:X_1日内AZ4的最高值的4日指数移动平均,COLORFF33FF

输出AZ6:X_1日内AZ5的最高值的5日指数移动平均,COLORFF11FF

输出AZ7:X_1日内AZ6的最高值的6日指数移动平均,画洋红色

当满足条件开盘价>=收盘价时,在最高价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画青色

当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画青色

当满足条件收阳线时,在最低价和最高价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画红色

当满足条件收阳线时,在收盘价和开盘价位置之间画柱状线,宽度为3,1不为0则画空心柱.,画红色

如果AZ1<1日前的AZ1,返回AZ1,否则返回无效数,COLORDD1100

如果AZ2<1日前的AZ2,返回AZ2,否则返回无效数,COLORDD2200

如果AZ3<1日前的AZ3,返回AZ3,否则返回无效数,COLORDD3300

如果AZ4<1日前的AZ4,返回AZ4,否则返回无效数,COLORDD4400

如果AZ5<1日前的AZ5,返回AZ5,否则返回无效数,COLORDD5500

如果AZ6<1日前的AZ6,返回AZ6,否则返回无效数,COLORDD6600

如果AZ7<1日前的AZ7,返回AZ7,否则返回无效数,COLORDD7700

输出WWW70822COM:无效数,画红色

X_12赋值:收盘价的5日指数移动平均

X_13赋值:收盘价的13日指数移动平均

X_14赋值:收盘价的34日指数移动平均

X_15赋值:收盘价的55日指数移动平均

X_16赋值:收盘价的89日指数移动平均

X_17赋值:X_12和X_13的较大值和X_14的较大值和X_15的较大值/X_12和X_13的较小值和X_14的较小值和X_15的较小值<=1.01 AND X_13>1日前的X_13 AND X_14>1日前的X_14 AND X_15>1日前的X_15

X_18赋值:X_12和X_13的较大值和X_14的较大值/X_12和X_13的较小值和X_14的较小值<=1.01 AND X_12>1日前的X_12 AND X_13>1日前的X_13 AND X_14>1日前的X_14

X_19赋值:X_12和X_13的较大值和X_16的较大值/X_12和X_13的较小值和X_16的较小值<=1.01 AND X_13>1日前的X_13

X_20赋值:X_13和X_14的较大值和X_15的较大值/X_13和X_14的较小值和X_15的较小值<=1.01 AND X_13>1日前的X_13

X_21赋值:X_17 OR X_18 OR X_19 OR X_20

当满足条件X_21时,在5日内收盘价的最低值*0.998和5日内收盘价的最低值*0.995位置之间画柱状线,宽度为50,0不为0则画空心柱.,COLOR33CCDD

X_22赋值:收盘价的60日简单移动平均>1日前的收盘价的60日简单移动平均 AND 收盘价>收盘价的60日简单移动平均 AND AZ1>1日前的AZ1 AND AZ2>1日前的AZ2 AND AZ3>1日前的AZ3 AND AZ4>1日前的AZ4 AND AZ5>1日前的AZ5 AND AZ6>1日前的AZ6 AND AZ7>1日前的AZ7

X_23赋值:30

X_24赋值:10

X_25赋值:如果收盘价>1日前的收盘价,返回成交量(手),否则返回-成交量(手)

X_26赋值:如果收盘价=1日前的收盘价,返回0,否则返回X_25的历史累和

X_27赋值:OBV的X_23日简单移动平均

X_28赋值:X_24日前的X_26=2*X_24+1日内X_26的最高值

X_29赋值:X_28的X_24日过滤

X_30赋值:若X_29则将最近X_24+1周期置为1

X_31赋值:X_30的X_24日过滤

X_32赋值:上次X_31距今天数日前的OBV

X_33赋值:成交量(手)/((最高价-最低价)*2-收盘价-开盘价的绝对值)

X_34赋值:(收盘价-34日内最低价的最低值)/(34日内最高价的最高值-34日内最低价的最低值)*100

X_35赋值:如果收阳线,返回X_33*(最高价-最低价),否则返回如果收阴线,返回X_33*(最高价-开盘价+(收盘价-最低价)),否则返回成交量(手)/2

X_36赋值:X_34的3日[1日权重]移动平均

X_37赋值:X_36的3日[1日权重]移动平均

X_38赋值:3*X_36-2*X_37

X_39赋值:X_38的6日指数移动平均

X_40赋值:100*(34日内最高价的最高值-收盘价)/(34日内最高价的最高值-34日内最低价的最低值)

X_41赋值:如果收阳线,返回X_28*(最高价-收盘价+(开盘价-最低价)),否则返回如果收阴线,返回X_28*(最高价-最低价),否则返回成交量(手)/2

X_42赋值:X_40的3日[1日权重]移动平均

X_43赋值:X_42的3日[1日权重]移动平均

X_44赋值:3*X_42-2*X_43

X_45赋值:X_44的6日指数移动平均

X_46赋值:如果X_39上穿X_45,返回100,否则返回0

当满足条件X_46=100时,在最低价*0.975位置画25号图标

当满足条件OBV上穿X_32时,在最低价*0.985位置画27号图标

当满足条件X_9>1ANDEMA(X_8,13)>1日前的X_8的8日指数移动平均的10日过滤时,在最低价*0.975位置画23号图标

如果X_22,返回收盘价的60日简单移动平均,否则返回无效数,CIRCLEDOT,画黄色

当满足条件是否最后一个周期时,在横轴0纵轴0位置书写文字,画黄色

输出JJ:收盘价的60日简单移动平均,画红色,线宽为2

X_47赋值:若JJ<1日前的JJ则将最近2周期置为1

如果X_47,返回JJ,否则返回无效数,COLORA53412,线宽为2

如果JJ<1日前的JJ,返回JJ,否则返回无效数,画青色

当满足条件收阴线时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF7700

当满足条件收阴线时,在收盘价和开盘价位置之间画柱状线,宽度为2.2,0不为0则画空心柱.,COLORFF9900

当满足条件收阴线时,在收盘价和开盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLORFFBB00

当满足条件收阴线时,在收盘价和开盘价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,画青色

当满足条件收阳线时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR000099

当满足条件收阳线时,在收盘价和开盘价位置之间画柱状线,宽度为2.2,0不为0则画空心柱.,COLOR0000CC

当满足条件收阳线时,在收盘价和开盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,画红色

当满足条件收阳线时,在收盘价和开盘价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLORCC66FF

当满足条件平盘时,在收盘价和开盘价位置之间画柱状线,宽度为3,0不为0则画空心柱.,画白色

当满足条件平盘时,在收盘价和开盘价位置之间画柱状线,宽度为2.2,0不为0则画空心柱.,画白色

当满足条件平盘时,在收盘价和开盘价位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,画白色

当满足条件平盘时,在收盘价和开盘价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,画白色

X_48赋值:收盘价/1日前的收盘价>=1.05 AND 取反

当满足条件X_48时,在收盘价和开盘价位置之间画柱状线,宽度为4,(-1)不为0则画空心柱.,画淡红色

当满足条件X_48时,在收盘价和开盘价位置之间画柱状线,宽度为3,(-1)不为0则画空心柱.,画黄色

当满足条件X_48时,在开盘价和收盘价位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,画红色

当满足条件X_48时,在开盘价和收盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,画洋红色

X_49赋值:1日前的收盘价/收盘价<=1.099 AND 1日前的收盘价/收盘价>=1.05

当满足条件X_49时,在收盘价和开盘价位置之间画柱状线,宽度为4,(-1)不为0则画空心柱.,画绿色

当满足条件X_49时,在收盘价和开盘价位置之间画柱状线,宽度为3,(-1)不为0则画空心柱.,COLORFF9900

当满足条件X_49时,在开盘价和收盘价位置之间画柱状线,宽度为2.5,0不为0则画空心柱.,COLORFFBB00

当满足条件X_49时,在开盘价和收盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,画青色

X_50赋值:模糊匹配品种名称 OR 模糊匹配品种名称

X_51赋值:收盘价/1日前的收盘价>=1.095 AND 收盘价=最高价 OR (收盘价/1日前的收盘价>=1.09 AND 平盘ANDSE 开盘价=最低价 AND 最高价=最低价) OR (收盘价/1日前的收盘价>=1.048 AND X_50=1 AND 收盘价=最高价) OR (收盘价/1日前的收盘价>=1.045 AND 平盘ANDSE 开盘价=最低价 AND 最高价=最低价 AND X_50=1)

当满足条件X_51时,在收盘价和开盘价位置之间画柱状线,宽度为4,(-1)不为0则画空心柱.,画黄色

当满足条件X_51时,在开盘价和收盘价位置之间画柱状线,宽度为3.5,0不为0则画空心柱.,画红色

当满足条件X_51时,在开盘价和收盘价位置之间画柱状线,宽度为2.5,1不为0则画空心柱.,COLOR007FFF

当满足条件X_51时,在开盘价和收盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,画黄色

X_52赋值:1日前的收盘价/收盘价>=1.095 AND 收盘价=最低价 OR (1日前的收盘价/收盘价>=1.09 AND 平盘ANDSE 开盘价=最低价 AND 最高价=最低价) OR (1日前的收盘价/收盘价>=1.048 AND X_50=1 AND 收盘价=最低价) OR (1日前的收盘价/收盘价>=1.045 AND 平盘ANDSE 开盘价=最低价 AND 最高价=最低价 AND X_50=1)

当满足条件X_52时,在收盘价和开盘价位置之间画柱状线,宽度为4,(-1)不为0则画空心柱.,画绿色

当满足条件X_52时,在开盘价和收盘价位置之间画柱状线,宽度为3.5,0不为0则画空心柱.,画蓝色

当满足条件X_52时,在开盘价和收盘价位置之间画柱状线,宽度为2.5,1不为0则画空心柱.,画淡青色

当满足条件X_52时,在开盘价和收盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,画绿色

当满足条件收盘价>OPENANDHIGH/收盘价>=1.03时,在最高价和收盘价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画绿色,线宽为2

当满足条件收盘价>OPENANDOPEN/最低价>=1.03时,在开盘价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画黄色,线宽为2

当满足条件收盘价<OPENANDHIGH/开盘价>=1.03时,在最高价和开盘价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画绿色,线宽为2

当满足条件收盘价<OPENANDCLOSE/最低价>=1.03时,在收盘价和最低价位置之间画柱状线,宽度为0,0不为0则画空心柱.,画黄色,线宽为2

程序源码

X_1:=2;

X_2:=BARSLAST(CURRBARSCOUNT=100);

X_3:=CONST(IF(ISLASTBAR=1,LLV(LOW,X_2),0));

X_4:=IF(AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20))*100>100,100,AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20))*100);

AA10:MA(CLOSE,0),COLORRED;

AA12:MA(CLOSE,0),COLORRED;

X_5:=ATAN(AA10-REF(AA10,1))*3.1416*10;

X_6:=ATAN(AA12-REF(AA12,1))*3.1416*10;

X_7:=MA(CLOSE,13);

X_8:=(CLOSE+LOW+HIGH)/3;

X_9:=ATAN(EMA(X_8,13)-REF(EMA(X_8,13),1))*3.1416*10;

X_10:=EMA(CLOSE,8);

DRAWBAND(IF(CURRBARSCOUNT<=100,X_3+MACD.DIF*1.5,DRAWNULL),RGB(230,12,12),X_3,RGB(10,30,230));

DRAWBAND(IF(CURRBARSCOUNT<=100,X_3+MACD.DIF*1.5,DRAWNULL),RGB(230,30,12),X_3,RGB(10,200,30));

IF(CURRBARSCOUNT< 100,X_3+MACD.DIF*1.5,DRAWNULL),COLORYELLOW;

X_11:=EMA(EMA(CLOSE,2),2);

AZ1:EMA(HHV(X_11,1),2),COLORWHITE;

AZ2:EMA(HHV(AZ1,X_1),1),COLORFF99FF;

AZ3:EMA(HHV(AZ2,X_1),2),COLORFF77FF;

AZ4:EMA(HHV(AZ3,X_1),3),COLORFF55FF;

AZ5:EMA(HHV(AZ4,X_1),4),COLORFF33FF;

AZ6:EMA(HHV(AZ5,X_1),5),COLORFF11FF;

AZ7:EMA(HHV(AZ6,X_1),6),COLORMAGENTA;

STICKLINE(OPEN>=CLOSE,HIGH,LOW,0,0),COLORCYAN;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0),COLORCYAN;

STICKLINE(CLOSE>OPEN,LOW,HIGH,0,0),COLORRED;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,1),COLORRED;

IF(AZ1< REF(AZ1,1),AZ1,DRAWNULL),COLORDD1100;

IF(AZ2< REF(AZ2,1),AZ2,DRAWNULL),COLORDD2200;

IF(AZ3< REF(AZ3,1),AZ3,DRAWNULL),COLORDD3300;

IF(AZ4< REF(AZ4,1),AZ4,DRAWNULL),COLORDD4400;

IF(AZ5< REF(AZ5,1),AZ5,DRAWNULL),COLORDD5500;

IF(AZ6< REF(AZ6,1),AZ6,DRAWNULL),COLORDD6600;

IF(AZ7< REF(AZ7,1),AZ7,DRAWNULL),COLORDD7700;

WWW70822COM:DRAWNULL,COLORRED;

X_12:=EMA(CLOSE,5);

X_13:=EMA(CLOSE,13);

X_14:=EMA(CLOSE,34);

X_15:=EMA(CLOSE,55);

X_16:=EMA(CLOSE,89);

X_17:=MAX(MAX(MAX(X_12,X_13),X_14),X_15)/MIN(MIN(MIN(X_12,X_13),X_14),X_15)<=1.01 AND X_13>REF(X_13,1) AND X_14>REF(X_14,1) AND X_15>REF(X_15,1);

X_18:=MAX(MAX(X_12,X_13),X_14)/MIN(MIN(X_12,X_13),X_14)<=1.01 AND X_12>REF(X_12,1) AND X_13>REF(X_13,1) AND X_14>REF(X_14,1);

X_19:=MAX(MAX(X_12,X_13),X_16)/MIN(MIN(X_12,X_13),X_16)<=1.01 AND X_13>REF(X_13,1);

X_20:=MAX(MAX(X_13,X_14),X_15)/MIN(MIN(X_13,X_14),X_15)<=1.01 AND X_13>REF(X_13,1);

X_21:=X_17 OR X_18 OR X_19 OR X_20;

STICKLINE(X_21,LLV(CLOSE,5)*0.998,LLV(CLOSE,5)*0.995,50,0),COLOR33CCDD;

X_22:=MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND CLOSE>MA(CLOSE,60) AND AZ1>REF(AZ1,1) AND AZ2>REF(AZ2,1) AND AZ3>REF(AZ3,1) AND AZ4>REF(AZ4,1) AND AZ5>REF(AZ5,1) AND AZ6>REF(AZ6,1) AND AZ7>REF(AZ7,1);

X_23:=30;

X_24:=10;

X_25:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

X_26:=SUM(IF(CLOSE=REF(CLOSE,1),0,X_25),0);

X_27:=MA(OBV,X_23);

X_28:=REF(X_26,X_24)=HHV(X_26,2*X_24+1);

X_29:=FILTER(X_28,X_24);

X_30:=BACKSET(X_29,X_24+1);

X_31:=FILTER(X_30,X_24);

X_32:=REF(OBV,BARSLAST(X_31));

X_33:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

X_34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

X_35:=IF(CLOSE>OPEN,X_33*(HIGH-LOW),IF(CLOSE< OPEN,X_33*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));

X_36:=SMA(X_34,3,1);

X_37:=SMA(X_36,3,1);

X_38:=3*X_36-2*X_37;

X_39:=EMA(X_38,6);

X_40:=100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34));

X_41:=IF(CLOSE>OPEN,X_28*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE< OPEN,X_28*(HIGH-LOW),VOL/2));

X_42:=SMA(X_40,3,1);

X_43:=SMA(X_42,3,1);

X_44:=3*X_42-2*X_43;

X_45:=EMA(X_44,6);

X_46:=IF(CROSS(X_39,X_45),100,0);

DRAWICON(X_46=100,LOW*0.975,25);

DRAWICON(CROSS(OBV,X_32),LOW*0.985,27);

DRAWICON(FILTER(X_9>1 AND EMA(X_8,13)>REF(EMA(X_8,8),1),10),LOW*0.975,23);

IF(X_22,MA(CLOSE,60),DRAWNULL),CIRCLEDOT,COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0,0,0,2),COLORYELLOW;

JJ:MA(CLOSE,60),COLORRED,LINETHICK2;

X_47:=BACKSET(JJ< REF(JJ,1),2);

IF(X_47,JJ,DRAWNULL),COLORA53412,LINETHICK2;

IF(JJ< REF(JJ,1),JJ,DRAWNULL),COLORCYAN;

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,3,0),COLORFF7700;

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.2,0),COLORFF9900;

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,1.5,0),COLORFFBB00;

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,0.5,0),COLORCYAN;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),COLOR000099;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.2,0),COLOR0000CC;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0),COLORRED;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;

STICKLINE(CLOSE=OPEN,CLOSE,OPEN,3,0),COLORWHITE;

STICKLINE(CLOSE=OPEN,CLOSE,OPEN,2.2,0),COLORWHITE;

STICKLINE(CLOSE=OPEN,CLOSE,OPEN,1.5,0),COLORWHITE;

STICKLINE(CLOSE=OPEN,CLOSE,OPEN,0.5,0),COLORWHITE;

X_48:=CLOSE/REF(CLOSE,1)>=1.05 AND NOT(CLOSE>=INTPART(REF(CLOSE,1)*1.1*100)/100);

STICKLINE(X_48,CLOSE,OPEN,4,(-1)),COLORLIRED;

STICKLINE(X_48,CLOSE,OPEN,3,(-1)),COLORYELLOW;

STICKLINE(X_48,OPEN,CLOSE,2.5,0),COLORRED;

STICKLINE(X_48,OPEN,CLOSE,1,0),COLORMAGENTA;

X_49:=REF(CLOSE,1)/CLOSE<=1.099 AND REF(CLOSE,1)/CLOSE>=1.05;

STICKLINE(X_49,CLOSE,OPEN,4,(-1)),COLORGREEN;

STICKLINE(X_49,CLOSE,OPEN,3,(-1)),COLORFF9900;

STICKLINE(X_49,OPEN,CLOSE,2.5,0),COLORFFBB00;

STICKLINE(X_49,OPEN,CLOSE,1,0),COLORCYAN;

X_50:=NAMELIKE(4) OR NAMELIKE(5);

X_51:=CLOSE/REF(CLOSE,1)>=1.095 AND CLOSE=HIGH OR (CLOSE/REF(CLOSE,1)>=1.09 AND CLOSE=OPEN AND OPEN=LOW AND HIGH=LOW) OR (CLOSE/REF(CLOSE,1)>=1.048 AND X_50=1 AND CLOSE=HIGH) OR (CLOSE/REF(CLOSE,1)>=1.045 AND CLOSE=OPEN AND OPEN=LOW AND HIGH=LOW AND X_50=1);

STICKLINE(X_51,CLOSE,OPEN,4,(-1)),COLORYELLOW;

STICKLINE(X_51,OPEN,CLOSE,3.5,0),COLORRED;

STICKLINE(X_51,OPEN,CLOSE,2.5,1),COLOR007FFF;

STICKLINE(X_51,OPEN,CLOSE,1,0),COLORYELLOW;

X_52:=REF(CLOSE,1)/CLOSE>=1.095 AND CLOSE=LOW OR (REF(CLOSE,1)/CLOSE>=1.09 AND CLOSE=OPEN AND OPEN=LOW AND HIGH=LOW) OR (REF(CLOSE,1)/CLOSE>=1.048 AND X_50=1 AND CLOSE=LOW) OR (REF(CLOSE,1)/CLOSE>=1.045 AND CLOSE=OPEN AND OPEN=LOW AND HIGH=LOW AND X_50=1);

STICKLINE(X_52,CLOSE,OPEN,4,(-1)),COLORGREEN;

STICKLINE(X_52,OPEN,CLOSE,3.5,0),COLORBLUE;

STICKLINE(X_52,OPEN,CLOSE,2.5,1),COLORLICYAN;

STICKLINE(X_52,OPEN,CLOSE,1,0),COLORGREEN;

STICKLINE(CLOSE>OPEN AND HIGH/CLOSE>=1.03,HIGH,CLOSE,0,0),COLORGREEN,LINETHICK2;

STICKLINE(CLOSE>OPEN AND OPEN/LOW>=1.03,OPEN,LOW,0,0),COLORYELLOW,LINETHICK2;

STICKLINE(CLOSE< OPEN AND HIGH/OPEN>=1.03,HIGH,OPEN,0,0),COLORGREEN,LINETHICK2;

STICKLINE(CLOSE< OPEN AND CLOSE/LOW>=1.03,CLOSE,LOW,0,0),COLORYELLOW,LINETHICK2;

该公式包含未来函数:BACKSET

注:

       馆内各种公式为学习编程而保存,实战使用前一定要看其中是否有未来函数并自己亲自测试成功率,决不能依据公式名称的描述和形容去投资,据此入市造成投资损失由投资者自己承担。

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

友情链接: